Cisco-3560-A#show run

Building configuration...

 

Current configuration : 10659 bytes

!

! Last configuration change at 07:08:26 dayligh Fri Oct 16 2009

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log datetime msec localtime show-timezone

no service password-encryption

service sequence-numbers

!

hostname Cisco-3560-A

!

boot-start-marker

boot-end-marker

!

logging buffered 16384

!

username password 0

username  privilege 15 password

aaa new-model

!

!

aaa authentication login admin local-case

!

!

!

aaa session-id common

clock timezone Eastern -5

clock summer-time daylight-save recurring

system mtu routing 1500

vtp mode transparent

ip subnet-zero

ip routing

ip domain-name core-switch.bnsi.net

!

!

no setup express

!

crypto pki trustpoint TP-self-signed-16574

 enrollment selfsigned

 subject-name cn=IOS-Self-Signed-Certificate-16574

 revocation-check none

 rsakeypair TP-self-signed-1657432064

!

!

crypto pki certificate chain TP-self-signed-1657432064

 certificate self-signed 01

11528AD2

  98A7F78B 0A07CF40 51299C38 6E9B44E9 23E0911C 09859DB7 BDBADF21 14F61640

  D7B31179 2F75FF3A EBEFB980 FC043A4E 60616850 0F0DA3CB 3AF974DF 8A5A775E

  F16B9109 F90E8C8D B793B220 63F4CF1A 6DDE006A 59FB9AA1 2C2390DC 6FA06316

  82D30203 010001A3 8181307F 300F0603 551D1301 01FF0405 30030101 FF302C06

  03551D11 04253023 82214369 73636F2D 33353630 2D412E63 6F72652D 73776974

  63682E62 6E73692E 6E657430 1F060355 1D230418 30168014 3CF246DA 919EA744

  EE053F30 EE5830F4 2AE8C08B 301D0603 551D0E04 1604143C F246DA91 9EA744EE

  053F30EE 5830F42A E8C08B30 0D06092A 864886F7 0D010104 05000381 81008C36

  4CC856CF D6B926B9 8C9D5FBC 13CC7409 F6083AF1 E110FFD2 06EFCAA0 CE9643BC

  CCE2B203 AC5C2C33 62BD2099 BDB12FAC 9A6824BE 24F7619B 726CD3FC B6901523

  0DC8F4BF 3C2BE919 A9DB660D 1ECC25BE 10EAAF02 6AA8ABF5 53D5EC82 6AAC909D

  24D86657 8EBDC0B5 21A1E858 B1BAD1B2 276D923F 8ABD7022 A3FC449E 6FE9

  quit

!

!

!

!

!

archive

 log config

  logging enable

  logging size 1000

!

spanning-tree mode rapid-pvst

spanning-tree extend system-id

no spanning-tree vlan 251-252

spanning-tree vlan 1-1001 priority 0

spanning-tree vlan 1-1001 forward-time 7

spanning-tree vlan 1-1001 max-age 10

!

vlan internal allocation policy ascending

!

vlan 2

 name A-to-B-trunk

!        

vlan 10

 name core

!

vlan 20

 name jail

!

vlan 60

 name bnsi12548

!

vlan 70

 name colo

!

vlan 210

 name crutchfield

!

vlan 251

 name pqa

!

vlan 252

 name vgt

!

vlan 253

 name transpoint

!

vlan 254

 name cardioconcepts

!

vlan 255

 name chaseinvest

!

vlan 256

 name precisionit4648

!

vlan 257

 name pro-tax

!

vlan 258

 name darden

!

vlan 259

 name precisionit4318

!

vlan 260

 name intlauto

!

vlan 261 

 name vacollegesave

!

vlan 281

 name bnsicorpexternal

!

vlan 282

 name networkeng

!

vlan 333

 name Internet-1

!

ip ssh version 2

!

!

!

interface FastEthernet0/1

 description Cisco B

 switchport access vlan 10

 switchport mode access

 spanning-tree portfast

!

interface FastEthernet0/2

!        

interface FastEthernet0/3

 description Cisco A - DSL

 switchport access vlan 10

 switchport mode access

 spanning-tree portfast

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

 description NS1 Name Server 1

 switchport access vlan 60

 switchport mode access

 spanning-tree portfast

!

interface FastEthernet0/10

!

interface FastEthernet0/11

 description Cisco 2924-A 12.5.48 network

 switchport access vlan 60

 switchport mode access

 spanning-tree portfast

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

 description colo -  Perrin Quarles - PQA - Plat#2011

 switchport access vlan 251

 switchport mode access

 spanning-tree portfast

!        

interface FastEthernet0/18

 description colo -  Video Gaming Tech Plat#4118

 switchport access vlan 252

 switchport mode access

 spanning-tree portfast

!

interface FastEthernet0/19

 description colo -  Transition Point Plat#1007

 switchport access vlan 253

 switchport mode access

 spanning-tree portfast

!

interface FastEthernet0/20

 description colo -  Cardio Concepts - Plat#4428

 switchport access vlan 254

 switchport mode access

 spanning-tree portfast

!

interface FastEthernet0/21

 description colo - Chase Investment - Plat#4335

 switchport access vlan 255

 switchport mode access

 spanning-tree portfast

!

interface FastEthernet0/22

 description colo -  Percision IT fromExtAport43 - Plat#4648

 switchport access vlan 256

 switchport mode access

 spanning-tree portfast

!

interface FastEthernet0/23

 description colo -  Pro-Tax - Plat#4492

 switchport access vlan 257

 switchport mode access

 spanning-tree portfast

!

interface FastEthernet0/24

 description colo -  Darden GSB - Plat#4623

 switchport access vlan 258

 switchport mode access

 spanning-tree portfast

!

interface FastEthernet0/25

 description colo -  Percision IT fromExtBport41 - Plat#4318

 switchport access vlan 259

 switchport mode access

 spanning-tree portfast

!

interface FastEthernet0/26

 description colo -  Internation Auto - Plat#2092

 switchport access vlan 260

 switchport mode access

 spanning-tree portfast

!

interface FastEthernet0/27

 description colo -  VA College Saving Plan - Plat#4515

 switchport access vlan 261

 switchport mode access

 spanning-tree portfast

!

interface FastEthernet0/28

!

interface FastEthernet0/29

!

interface FastEthernet0/30

!

interface FastEthernet0/31

 description Crutchfield - Plat#1182

 switchport access vlan 210

 switchport mode access

 spanning-tree portfast

!

interface FastEthernet0/32

!

interface FastEthernet0/33

!

interface FastEthernet0/34

!

interface FastEthernet0/35

!

interface FastEthernet0/36

!

interface FastEthernet0/37

!

interface FastEthernet0/38

!

interface FastEthernet0/39

 description Colocation Cisco 2924 port f0/1 12.4.196.0/24

 switchport access vlan 70

 switchport mode access

!

interface FastEthernet0/40

!

interface FastEthernet0/41

!

interface FastEthernet0/42

!

interface FastEthernet0/43

 description Cisco 2924 Baker10-a port f0/24 12.4.196.0/24

 switchport access vlan 70

 switchport mode access

!

interface FastEthernet0/44

!

interface FastEthernet0/45

!

interface FastEthernet0/46

 description Cisco 2924 Baker20-a port f0/24 12.4.196.0/24

 switchport access vlan 70

 switchport mode access

 spanning-tree guard root

!

interface FastEthernet0/47

!

interface FastEthernet0/48

 switchport trunk encapsulation dot1q

 switchport mode trunk

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface GigabitEthernet0/3

!

interface GigabitEthernet0/4

!

interface Vlan1

 description DO NOT USE - not in use

 no ip address

!

interface Vlan2

 description Native VLAN for A to B trunk

 no ip address

!

interface Vlan10

 description Core Network

 ip address 12.29.162.245 255.255.255.224

!        

interface Vlan20

 description Jail - for ports not in use or not assigned to customers

 no ip address

!

interface Vlan60

 description BNSI block 12.5.48.0/24

 ip address 12.5.60.126 255.255.255.128

!

interface Vlan70

 description Collocations 12.4.196/0/24

 ip address 12.5.56.1 255.255.255.192

!

interface Vlan210

 description colo - Crutchfield - Plat#1182

 ip address 12.167.225.129 255.255.255.192

!

interface Vlan251

 description colo - Perrin Quarles - PQA - Plat#2011

 ip address 12.4.194.105 255.255.255.248

!

interface Vlan252

 description colo - Video Gaming Tech Plat#4118

 ip address 12.4.194.1 255.255.255.240

!

interface Vlan253

 description colo - Transition Point Plat#1007

 ip address 12.167.225.193 255.255.255.240

!

interface Vlan254

 description colo - Cardio Concepts - Plat#4428

 ip address 12.167.225.113 255.255.255.240

!

interface Vlan255

 description colo - Chase Investments - Plat#4335

 ip address 12.4.194.57 255.255.255.248

!

interface Vlan256

 description colo - Precision IT fromExtAport43 - Plat#4648

 ip address 12.4.194.129 255.255.255.240

!

interface Vlan257

 description colo - Pro-Tax - Plat#4492

 ip address 12.167.225.97 255.255.255.248

!

interface Vlan258

 description colo - Darden GSB - Plat#4623

 ip address 12.167.225.209 255.255.255.248

!

interface Vlan259

 description colo - Precision IT fromExtBport41 - Plat#4318

 ip address 12.4.194.41 255.255.255.248

!

interface Vlan260

 description colo - International Auto - Plat#2092

 ip address 12.4.194.49 255.255.255.248

!

interface Vlan261

 description colo - VA College Saving Plan - Plat#4515

 ip address 12.167.225.33 255.255.255.248

!

interface Vlan281

 description BNSI Corp External block 12.4.198.80/28

 no ip address

!

interface Vlan282

 description Network Engineer block

 no ip address

!

interface Vlan333

 description Internet 1

 no ip address

!

router rip

 version 2

 redistribute connected

 network 12.0.0.0

 network 63.0.0.0

 network 192.168.0.0

 network 192.168.2.0

 network 192.168.3.0

 network 192.168.4.0

 network 192.168.5.0

 network 192.168.6.0

 no auto-summary

!

ip classless

no ip http server

ip http access-class 11

ip http secure-server

ip http secure-port 10000

ip http max-connections 1

ip http timeout-policy idle 300 life 3600 requests 1

!

!

logging 192.168.255.255

access-list 10 permit 192.168.255.255

access-list 10 remark access for snmp

access-list 11 permit 192.168.255.2555

access-list 11 remark for https access to switch

snmp-server engineID local 000000000000

snmp-server community **************** RO 10

snmp-server packetsize 4096

!

control-plane

!

!        

line con 0

 exec-timeout 3600 0

 speed 38400

line vty 0 4

 login authentication admin

line vty 5 15

 login authentication admin

!

ntp clock-period 36028946

ntp peer 12.5.51.248

end

 

Cisco-3560-A#$