Cisco-3560-B#show run

Building configuration...

 

Current configuration : 9604 bytes

!

! Last configuration change at 07:15:27 dayligh Fri Oct 16 2009

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log datetime msec localtime show-timezone

no service password-encryption

service sequence-numbers

!

hostname Cisco-3560-B

!

boot-start-marker

boot-end-marker

!

logging buffered 16384

!

username15 password

username password

aaa new-model

!

!

aaa authentication login admin local-case

!

!

!

aaa session-id common

clock timezone Eastern -5

clock summer-time daylight-save recurring

system mtu routing 1500

vtp mode transparent

ip subnet-zero

ip routing

ip domain-name core-switch.bnsi.net

!

!

no setup express

!

crypto pki trustpoint TP-self-signed-110

 enrollment selfsigned

 subject-name cn=IOS-Self-Signed-Certificate-1101

 revocation-check none

 rsakeypair TP-self-signed-11014

!

!

crypto pki certificate chain TP-self-signed-110141

 certificate self-signed 01

095216CD

  38E180EA 2BB6C0A6 C1CF0E05 430D1196 380A5D13 8067C577 0A645082 EAF4ABE1

  E780CAFB D6FF8B29 B0B5C76F A91D861F 91047053 242874A5 1280263A 3989A461

  02030100 01A38181 307F300F 0603551D 130101FF 04053003 0101FF30 2C060355

  1D110425 30238221 43697363 6F2D3335 36302D42 2E636F72 652D7377 69746368

  2E626E73 692E6E65 74301F06 03551D23 04183016 8014060C 7A970932 0DB7DC38

  FF6DA485 FC022DE4 3089301D 0603551D 0E041604 14060C7A 9709320D B7DC38FF

  6DA485FC 022DE430 89300D06 092A8648 86F70D01 01040500 03818100 37D9FC72

  ABB25DE6 D626B2BC FC3C6BA6 86E4A8DA D0ED8E9F 8059CC64 0400C0EF CF5EAF34

  28EF93AC D5E9C5F6 D831578F BE539911 E65C967E D3FA851B 7CAD746D 80D8ABE3

  E50404B6 21FD1A0E 659DED4B FD6D197A 1D75A245 0F48C961 AFA4F914 BB1A45D4

  82664A37 1F9EC58D 697886B6 746B7CF9 1532AC66 AB429285 F96F64E9

  quit

!

!

!

!

!

archive

 log config

  logging enable

  logging size 1000

!

spanning-tree mode rapid-pvst

spanning-tree extend system-id

no spanning-tree vlan 251-252

spanning-tree vlan 1-1001 priority 4096

spanning-tree vlan 1-1001 forward-time 7

spanning-tree vlan 1-1001 max-age 10

!

vlan internal allocation policy ascending

!

vlan 2

 name A-to-B-trunk

!        

vlan 10

 name core

!

vlan 20

 name jail

!

vlan 60

 name bnsi12548

!

vlan 70

 name colo

!

vlan 210

 name crutchfield

!

vlan 251

 name pqa

!

vlan 252

 name vgt

!

vlan 253

 name transpoint

!

vlan 254

 name cardioconcepts

!

vlan 255

 name chaseinvest

!

vlan 256

 name precisionit4648

!

vlan 257

 name pro-tax

!

vlan 258

 name darden

!

vlan 259

 name precisionit4318

!

vlan 260

 name intlauto

!

vlan 261 

 name vacollegesave

!

vlan 281

 name bnsicorpexternal

!

vlan 282

 name networkeng

!

vlan 333

 name Internet-1

!

ip ssh version 2

!

!

!

interface FastEthernet0/1

!

interface FastEthernet0/2

 description Cisco F

 switchport access vlan 10

 switchport mode access

 spanning-tree portfast

!        

interface FastEthernet0/3

!

interface FastEthernet0/4

 description Cisco C - T-1s and MetroEthernets

 switchport access vlan 10

 switchport mode access

 spanning-tree portfast

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

 spanning-tree portfast

!

interface FastEthernet0/9

!

interface FastEthernet0/10

 description NS2 Name Server 2

 switchport access vlan 60

 switchport mode access

 spanning-tree portfast

!

interface FastEthernet0/11

!

interface FastEthernet0/12

 description Stats server

 switchport access vlan 60

 switchport mode access

 spanning-tree portfast

!

interface FastEthernet0/13

 switchport access vlan 333

 switchport mode access

 spanning-tree portfast

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

 no switchport

 ip address 192.168.6.1 255.255.255.0 secondary

 ip address 192.168.33.1 255.255.255.0

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface FastEthernet0/25

!

interface FastEthernet0/26

!

interface FastEthernet0/27

!        

interface FastEthernet0/28

!

interface FastEthernet0/29

!

interface FastEthernet0/30

!

interface FastEthernet0/31

!

interface FastEthernet0/32

!

interface FastEthernet0/33

!

interface FastEthernet0/34

!

interface FastEthernet0/35

 description BNSI Corp External block 12.4.198.80/28

 switchport access vlan 281

 switchport mode access

 spanning-tree portfast

!

interface FastEthernet0/36

 description Network Engineer block

 switchport access vlan 282

 switchport mode access

 spanning-tree portfast

!

interface FastEthernet0/37

!

interface FastEthernet0/38

!

interface FastEthernet0/39

!

interface FastEthernet0/40

 description Colocation Cisco 2924 port f0/24 12.4.196.0/24

 switchport access vlan 70

 switchport mode access

!

interface FastEthernet0/41

 description Cisco 2924 Baker10-a port f0/1 management

 switchport access vlan 60

 switchport mode access

!

interface FastEthernet0/42

 description Cisco 2924 Baker10-a port f0/2 12.5.48.0/24

 switchport access vlan 60

 switchport mode access

!

interface FastEthernet0/43

!

interface FastEthernet0/44

 description Cisco 2924 Baker20-a port f0/1 management

 switchport access vlan 60

 switchport mode access

!

interface FastEthernet0/45

 description Cisco 2924 Baker20-a port f0/2 12.5.48.0/24

 switchport access vlan 60

 switchport mode access

!

interface FastEthernet0/46

 spanning-tree guard root

!

interface FastEthernet0/47

 no switchport

 ip address 192.168.22.2 255.255.255.252

!

interface FastEthernet0/48

 switchport trunk encapsulation dot1q

 switchport mode trunk

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface GigabitEthernet0/3

!

interface GigabitEthernet0/4

!

interface Vlan1

 description DO NOT USE - not in use

 no ip address

!

interface Vlan2

 description Native VLAN for A to B trunk

 no ip address

!

interface Vlan10

 description Core Network

 ip address 12.29.162.246 255.255.255.224

!

interface Vlan20

 description Jail - for ports not in use or not assigned to customers

 no ip address

!

interface Vlan60

 description BNSI block 12.5.48.0/24

 ip address 12.5.60.1 255.255.255.128

!

interface Vlan70

 description Collocations 12.4.196/0/24

 ip address 12.5.56.2 255.255.255.192

!

interface Vlan210

 description colo - Crutchfield - Plat#1182

 no ip address

!

interface Vlan251

 description colo - Perrin Quarles - PQA - Plat#2011

 no ip address

!

interface Vlan252

 description colo - Video Gaming Tech Plat#4118

 no ip address

!

interface Vlan253

 description colo - Transition Point Plat#1007

 no ip address

!

interface Vlan254

 description colo - Cardio Concepts - Plat#4428

 no ip address

!

interface Vlan255

 description colo - Chase Investments - Plat#4335

 no ip address

!

interface Vlan256

 description colo - Precision IT fromExtAport43 - Plat#4648

 no ip address

!

interface Vlan257

 description colo - Pro-Tax - Plat#4492

 no ip address

!

interface Vlan258

 description colo - Darden GSB - Plat#4623

 no ip address

!        

interface Vlan259

 description colo - Precision IT fromExtBport41 - Plat#4318

 no ip address

!

interface Vlan260

 description colo - International Auto - Plat#2092

 no ip address

!

interface Vlan261

 description colo - VA College Saving Plan - Plat#4515

 no ip address

!

interface Vlan281

 description BNSI Corp External block 12.4.198.80/28

 ip address 12.167.225.81 255.255.255.240

!

interface Vlan282

 description Network Engineer block

 ip address 12.4.194.17 255.255.255.240

!

interface Vlan333

 description Internet 1

 ip address 12.4.197.26 255.255.255.240

!

router rip

 version 2

 redistribute connected

 network 12.0.0.0

 network 63.0.0.0

 network 192.168.0.0

 network 192.168.2.0

 network 192.168.3.0

 network 192.168.4.0

 network 192.168.5.0

 network 192.168.6.0

 no auto-summary

!

ip classless

no ip http server

ip http access-class 11

ip http secure-server

ip http secure-port 10000

ip http max-connections 1

ip http timeout-policy idle 300 life 3600 requests 1

!

!        

access-list 10 permit 192.168.255.255

access-list 10 remark access for snmp

access-list 11 permit 192.168.255.255

access-list 11 remark ssh and https

snmp-server engineID local 000000000000420048

snmp-server community ************ RO 10

snmp-server packetsize 4096

!

control-plane

!

!

line con 0

 exec-timeout 3600 0

 speed 38400

line vty 0 4

 login authentication admin

 length 0

line vty 5 15

 login authentication admin

!

ntp clock-period 3602

ntp peer

end

 

Cisco-3560-B#